G60 G60
Páginas: [1]   Ir Abajo
  Imprimir  
Autor Tema: Fallo piloto automático del JD320Neo- V3.7R1  (Leído 171 veces)
0 Usuarios y 1 Visitante están viendo este tema.
15 Febrero, 2021, 11:21:37
nopifies
Usuario reciente
**
Desconectado Desconectado

Mensajes: 14



En línea
Fallo piloto automático del JD320Neo- V3.7R1

Hola a todos, os quiero comentar lo que me pasa con avión que compré, el A320NEO  V3.7R1 de la compañía  JarDesing en StoreXplane.org.
La cuestión es que el avión estaba bien de precio 49 € y lo compré, y como estaba acostumbrado a modelos de Boeing, este me costó un poco hacerme a el y considero ahora que no es difícil el arrancarlo y manejarlo. El aspecto es bueno asi como sus gráficos, vistas en teclado, etc. Después de varios días manejando el FMC el arranque del avión me pongo a programar un vuelo para hacerlo y cuál es mi sorpresa que el piloto automático se desconecta unos minutos o segundos después de activarlo, no logro rectificar este fallo. Me puse a mirar en los foros y encontré alguna que otra solución, pero que a mi no me funcionaron.
Puesto en contacto con el soporte de Store de xplane.org después de exponer el problema  mandan un mail con enlaces a Microsoft  para encontrar soluciones  bajando las distintas Microsoft  C++  Redistributable  de 64bit,  yo ya las tenía actualizadas. Además tres enlaces muy genéricos donde pocas soluciones se daban,  aunque las puse en práctica y no solucioné el problema. Si alguien ha tenido el mismo problema y lo ha resuelto agradecería ayuda, yo ya estoy desesperado.

Gracias y un saludo

15 Febrero, 2021, 12:01:47 #1
ECALR
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 485



En línea
Re: Fallo piloto automático del JD320Neo- V3.7R1

Has comprobado que tu joy no tenga holguras  o bien hayas puesto zonas nuertas para esas hoguras. Si el avión detecta movimiento en el joy desconecta el piloto automático. Es lo único que se me ocurre.


Saludos, Angel
Assus Z87-Intel i7-4771@3,50GHz 32GB Geforce1080 W10x64 XP11.50 - XP10.51
15 Febrero, 2021, 14:18:41 #2
nopifies
Usuario reciente
**
Desconectado Desconectado

Mensajes: 14



En línea
Re: Fallo piloto automático del JD320Neo- V3.7R1

Gracias ECALR,  por tu respuesta.
 Si, ya lo había visto en las soluciones probables, es un Logitech EXTREME 3D PRO y va bastante bien, así todo lo calibré un montón de veces pero se desconecta el AP. También probé  guardar el juego y volver a cargarlo de nuevo y parece que funciona durando el tiempo de desconexión mas largo, y algún método mas.
Yo me pregunto si un piloto real se encuentra en esta situación les dirá a los de mantenimiento que cambien la pieza o el circuito, creo yo!.

Gracias, un saludo

15 Febrero, 2021, 15:15:56 #3
JohnFly
Usuario Frecuente
*****
Desconectado Desconectado

Mensajes: 666




En línea
Re: Fallo piloto automático del JD320Neo- V3.7R1

Yo tengo el 330 y va perfecto. Introduce un 5% de zonas muertas en los ejes del Joy y prueba.

15 Febrero, 2021, 21:21:35 #4
nopifies
Usuario reciente
**
Desconectado Desconectado

Mensajes: 14



En línea
Re: Fallo piloto automático del JD320Neo- V3.7R1

Hola  JohnFly, gracias por tu respuesta.
Es una de las cosas que puse en práctica y tenia 2º. Hice lo que me dijiste y si mejoró,  tardo mas en desconectar pero ocurrio algo que no había sucedido antes, me explico:
Cuando las trayectorias eran muy rectas volví a conectarlo y la trayectoria estaba marcada en línea discontinua puse el AP1 y ya no se desconectaba, pero me veia obligado a variar el rumbo según la línea programada marcase ángulo en la rosa de los vientos, y no se desconectaba , pero yo le indicaba el rumbo en el display digital.

Gracias un saludo

Tags:
Páginas: [1]   Ir Arriba
  Imprimir  
 
Ir a:  

www.x-plane.es.
Página creada en 0.042 segundos con 18 queries.