G60 G60
Páginas: [1]   Ir Abajo
  Imprimir  
Autor Tema: Caidas desde la actualización 11.50  (Leído 152 veces)
0 Usuarios y 1 Visitante están viendo este tema.
14 Septiembre, 2020, 18:56:10
ECALR
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 450



En línea
Caidas desde la actualización 11.50

Pues eso, que de buenas a primeras el simu se cae. En el log dice algo asi como que no puede encontrar un \\\"wave\\\" y que reporte a laminar, cosa que hago cada vez que sale la ventanita. Pero es una lata. No siempre ocurre y no siempre haciendo lo mismo. Asi que aparte de mandar los reports que no se si alguine mira me mosquea un poco.

0:46:39.933 E/SYS: THREAD FATAL ASSERT: rel_assert Error! Possibly an out of range vector! Attach the debugger and see who called this!
0:46:39.933 E/SYS: THREAD FATAL ASSERT: !THREAD_is_inited() || THREAD_is_main_thread()
0:46:39.933 E/SYS: THREAD FATAL ASSERT: XPDestroyInstance
0:46:39.933 E/SYS: THREAD FATAL ASSERT: Please report this to Laminar Research.
0:46:39.933 E/SYS: THREAD FATAL ASSERT: C:\\jenkins\\design-triggered\\source_code\\engine\\plugins\\glue\\XPCallbacks.cpp:2658
--=={This application has crashed!}==--
« Última modificación: 14 Septiembre, 2020, 19:36:56 por ECALR »


Saludos, Angel
Assus Z87-Intel i7-4771@3,50GHz 32GB Geforce1080 W10x64 XP11.41 - XP10.51
16 Septiembre, 2020, 10:59:02 #1
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7270

liberate tute me ex inferis


WWW
En línea
Re: Caidas desde la actualización 11.50

Poner un trozo del log no sirve de nada porque es como escribir las últimas dos palabras de una frase.

Prueba a quitar todos los plugins y si es estable, ve poniendo algunos de nuevo. Aparte, actualiza drivers y busca actualizaciones de todos tus plugins y aviones.


17 Septiembre, 2020, 02:33:07 #2
ECALR
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 450



En línea
Re: Caidas desde la actualización 11.50

Pues eso ya lo he realizado.
He visto que en la pagina de laminar, Austin pone que el XUIPC da problemas con algunos de terceros y Vulkan. Tengo el plugin FSCloud, y éste es el que podría dar problemas, pero tambien me los ha dado con el plugin de IVAO (Altitude) si vuelo sin usar ninguno de los dos, se comporta bien.
Antes con la 11.41. solo tenia problemas con el de IVAO.


Saludos, Angel
Assus Z87-Intel i7-4771@3,50GHz 32GB Geforce1080 W10x64 XP11.41 - XP10.51
17 Septiembre, 2020, 12:39:26 #3
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7270

liberate tute me ex inferis


WWW
En línea
Re: Caidas desde la actualización 11.50

El plugin de IVAO es compatible con 11.50. El resto no sé, no los tengo.


Tags:
Páginas: [1]   Ir Arriba
  Imprimir  
 
Ir a:  

www.x-plane.es.
Página creada en 0.044 segundos con 19 queries.