G60 G60
Páginas: [1] 2   Ir Abajo
  Imprimir  
Autor Tema: Xenviro v. 1.10 baja mucho los frames  (Leído 1319 veces)
0 Usuarios y 1 Visitante están viendo este tema.
15 Junio, 2019, 10:56:17
cromsan
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 282



En línea
Xenviro v. 1.10 baja mucho los frames

En un vuelo con el A320FF a 30.000 pies, los frames se me ponen en 20 con la v.1.10 de Xenviro. Con gráficos que os adjunto. Habrá que conseguir algún ajuste o plantearse volver a la versión 1.07, aunque con nubes que no son volumétricas.








17 Junio, 2019, 22:46:48 #1
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7094

liberate tute me ex inferis


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

xE 1.10 solo está listo para 1080 de resolución y ni siquiera optimizado aún. Loq ue han sacado es una beta disponible para todos, pero no es un producto afinado para nada. Por encima de 1080 sangras frames como si fueran gratis.

Si no tienes una 1080 mínimo, ni te molestes en tenerlo puesto salvo para hacer pruebas, porque no vas a moverlo salvo que bajes todo mucho en calidad.


18 Junio, 2019, 06:59:07 #2
cromsan
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 282



En línea
Re: Xenviro v. 1.10 baja mucho los frames

Gracias, Bokepacha. Pero te cuento mi ordenador: Procesador intel core i8-6700,  CPU a 4000 Ghz, RAM 16 Gb, Samsung 4k U28E590 (27,5 pulgadas), NVIDIAGforce GTX 1080, Resolución 3840/2160 htz.

Por eso, al tener 1080, me gustaría tratar de mejorar los ajustes.

18 Junio, 2019, 07:49:36 #3
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7094

liberate tute me ex inferis


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

NO, no me has entendido completamente.

Tu resolución no es de 1080, es 4K. A 4K ni siquiera una 2080ti lo mueve por encima de 25-30fps. xE1.10 no está pensado para 4K ni ahora ni seguramente en el futuro (eso será la versión 2.0). 1.10 está pensado para resoluciones de 1080 HASTA 2K si tu gráfica lo aguanta. Con una 1080 pelada, no lo vas a mover por ahora.


18 Junio, 2019, 09:59:01 #4
cromsan
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 282



En línea
Re: Xenviro v. 1.10 baja mucho los frames

Bokepacha, entonces que es lo que tendría que cambiar en la configuración de mi ordenador, si decido cambiarla.Y si no decido cambiarla, es mejor que vuelva a la version 1.07 que me funcionaba, que tener la v. 1.10 que me baja los frames, pero sólo en presencia de nubes.

18 Junio, 2019, 11:41:43 #5
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7094

liberate tute me ex inferis


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

Si no quieres bajar a 1440p o 1080p, lo mejor que puedes hacer es esperarte a que saquen una versión más refinada en unos meses. A 4K no vas a moverlo ni de broma Triste

De todas formas ya han avisado que a 4K nunca va a estar optimizado. En todo caso los que vamos a 1440p veremos alguna mejora, pero 4K...su motor no está pensado para esa resolución.


18 Junio, 2019, 11:47:04 #6
cromsan
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 282



En línea
Re: Xenviro v. 1.10 baja mucho los frames

Gracias, Bokepacha; me esperaré y aguantaré la bajada de frames al pasar por las nubes. Enojado

18 Junio, 2019, 16:01:43 #7
cromsan
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 282



En línea
Re: Xenviro v. 1.10 baja mucho los frames

Bokepacha, me has dejado a dos velas con que mi resolución no es 1080, sino 4K. Por lo poco que entiendo, mi tarjeta gráfica es 1080, mi pantalla es 4K con una resolución de 3840/2160 htz. Entonces qué tarjeta gráfica y qué pantalla tendría que tener? 

18 Junio, 2019, 19:35:21 #8
gentec
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 350



En línea
Re: Xenviro v. 1.10 baja mucho los frames

tu monitor acepta varias resoluciones de entrada.puedes fijar en los ajustes de xplane la resolución a 1920*1080.
alterar la resolución es un ajuste básico para controlar el rendimiento

18 Junio, 2019, 20:43:45 #9
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7094

liberate tute me ex inferis


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

Hombre, yo entiendo que de 4K no quiera pasar a 1080, porque es un infierno visual xD, pero 1440 yo si que le recomendaría probar, a ver que tal.


18 Junio, 2019, 20:47:48 #10
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7094

liberate tute me ex inferis


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

Bokepacha, me has dejado a dos velas con que mi resolución no es 1080, sino 4K. Por lo poco que entiendo, mi tarjeta gráfica es 1080, mi pantalla es 4K con una resolución de 3840/2160 htz. Entonces qué tarjeta gráfica y qué pantalla tendría que tener? 

Si tu resolución es 3840x2160, de donde sacabas que era 1080 entonces? Sonrisa

4K cuesta mucho más de mover de lo que la gente se piensa y en un simulador más aún porque la tarjeta lo intenta dar todo de sí. Prueba con 1440, porque con una 1080 y con las opciones gráficas que le has puesto, debe tirar mucho mejor. Aparte, deberías pasarte por el ORG y mirar los post de recomendaciones de la configuración gráfica en los drivers de nvidia. Igual te ayuda más.

Saludos


18 Junio, 2019, 21:58:30 #11
grrr05
Superusuario
*******
Desconectado Desconectado

Mensajes: 4006


If it ain't broke don't fix it


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

¿tanto cuesta escribir GTX1080 o 1080p SO VAGOS? Sonreir Sonreir Sonreir




Albert Ràfols
www.spainuhd.es
18 Junio, 2019, 22:06:34 #12
bokepacha
Moderador Global Foro
Superusuario
*****
Desconectado Desconectado

Mensajes: 7094

liberate tute me ex inferis


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

¿tanto cuesta escribir GTX1080 o 1080p SO VAGOS? Sonreir Sonreir Sonreir

Y las risas que nos perderíamos, que?  Cheesy Cheesy Cheesy Cheesy Cheesy


19 Junio, 2019, 00:15:53 #13
grrr05
Superusuario
*******
Desconectado Desconectado

Mensajes: 4006


If it ain't broke don't fix it


WWW
En línea
Re: Xenviro v. 1.10 baja mucho los frames

Y las risas que nos perderíamos, que?  Cheesy Cheesy Cheesy Cheesy Cheesy
Es que me perdí en el tercer o cuarto post... cuando empiece yo con numeritos y acrónimos os vais a enterar jajaja




Albert Ràfols
www.spainuhd.es
19 Junio, 2019, 00:26:29 #14
cromsan
Usuario Iniciado
****
Desconectado Desconectado

Mensajes: 282



En línea
Re: Xenviro v. 1.10 baja mucho los frames

Bokepacha y Gentec, gracias por vuestros consejos; empezaré a probar.

Tags:
Páginas: [1] 2   Ir Arriba
  Imprimir  
 
Ir a:  

www.x-plane.es.
Página creada en 0.049 segundos con 18 queries.